Seite 1 von 1

Signatur-Bilder

Verfasst: Di 5. Dez 2017, 18:40
von Kami
Hallo Zusammen!

Kann es sein, dass aufgrund der neuen Software einige Bilder, besonders in der Signatur, nicht mehr angezeigt werden?

Ich hab eines hochgeladen, aber es erscheint nur "externer Link" (siehe in meiner Signatur). Ich lade es mal als Anhang hoch, ob es damit funktionieren würde:

LG, Manuela

Re: Signatur-Bilder

Verfasst: Sa 9. Dez 2017, 21:59
von Charlie
Jou, kann sein dass das von der Admine beabsichtigt ist...

Re: Signatur-Bilder

Verfasst: Sa 9. Dez 2017, 23:09
von Joyce&Luna
Hi Kami

Das liegt daran, das Forum läuft über https und nicht mehr http.
Dazu habe ich passend eine Extension installiert, wo nur Bilder sichtlich verlinkt werden die auch https haben. Alle http Bilder werden als externes Bild angezeigt.
Würde ich das so lassen wie früher, würde dies als Fehler gelten, das will ich natürlich vermeiden.

Anke

Re: Signatur-Bilder

Verfasst: Sa 9. Dez 2017, 23:23
von Kami
Hm, ich habe ja die selbe Software, die selbe phpbb-Version, das selbe Style ( :wink: ), auch https - aber trotzdem funktioniert es in meinem Forum. Deswg. bin ich so verwundert.
die auch https haben
Ja, das kann sein, denn was extriges hab ich nicht installiert bzw. eingebaut. D.h., wenn es eine Galerie mit "https" gibt, würde es funktionieren?

LG, Manuela

Re: Signatur-Bilder

Verfasst: Sa 9. Dez 2017, 23:59
von Kami
Also mit https://imgibb.com funktioniert's schon mal nicht, aber mit https://picload.org.

Re: Signatur-Bilder

Verfasst: Mo 11. Dez 2017, 18:37
von Charlie
Iwie gibt's die Seite: https://imgibb.com nicht (mehr)?
Egal, wenns mit picload geht...auch gut :zwinkern

Re: Signatur-Bilder

Verfasst: Mo 11. Dez 2017, 20:48
von Kami
Oh, da ist ein Tippfehler: https://imgbb.com/

Re: Signatur-Bilder

Verfasst: Di 12. Dez 2017, 00:06
von Kami
ups, falsch geklickt

Re: Signatur-Bilder

Verfasst: Fr 5. Jan 2018, 14:52
von Galaxis
19927134hi.jpg
19927134hi.jpg (33.26 KiB) 4311 mal betrachtet